Quicklizard - Pricing is taking longer – Incident details

All systems operational

Pricing is taking longer

Resolved
Major outage
Started 11 days agoLasted about 18 hours

Affected

UI

Degraded performance from 5:32 PM to 9:23 AM, Operational from 9:23 AM to 11:20 AM

Pricing

Major outage from 5:32 PM to 9:23 AM, Operational from 9:23 AM to 9:35 AM, Partial outage from 9:35 AM to 11:20 AM

API

Degraded performance from 5:32 PM to 9:23 AM, Operational from 9:23 AM to 9:35 AM, Partial outage from 9:35 AM to 11:20 AM

Delivery Mechanism

Degraded performance from 5:32 PM to 9:23 AM, Operational from 9:23 AM to 11:20 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    UTC
    Identified

    We are currently investigating performance degradation affecting our pricing service. During this time, pricing events may experience processing delays on both the platform and the API. Our engineering team is actively working to identify the root cause and restore normal performance. We apologize for the inconvenience and will provide further updates shortly.