Quicklizard - Slowness on processing data – Incident details

All systems operational

Slowness on processing data

Resolved
Major outage
Started 23 days agoLasted about 1 hour

Affected

UI

Major outage from 11:55 AM to 12:40 PM, Operational from 12:40 PM to 1:17 PM

Pricing

Major outage from 11:55 AM to 12:40 PM, Operational from 12:40 PM to 1:17 PM

API

Major outage from 11:55 AM to 12:40 PM, Operational from 12:40 PM to 1:17 PM

Delivery Mechanism

Major outage from 11:55 AM to 12:40 PM, Operational from 12:40 PM to 1:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved we are now processing all delayed updates

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the root cause and working on implementing a solution

  • Investigating
    Investigating

    We are currently experiencing slowness on our backend servers, this causes slow processing time of new pricing cycles and products update, and can cause because of slow updates - missing data in reports.