Quicklizard - Slowness in updates processing – Incident details

All systems operational

Slowness in updates processing

Resolved
Major outage
Started 19 days agoLasted about 6 hours

Affected

UI

Major outage from 6:30 AM to 12:30 PM

Pricing

Major outage from 6:30 AM to 12:30 PM

API

Major outage from 6:30 AM to 12:30 PM

Delivery Mechanism

Major outage from 6:30 AM to 12:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and all operations are back to normal

  • Investigating
    Investigating

    We are currently investigating this incident related to slowness on updates processing.
    All updates in the platform are being processed in delays and can cause therefore delays in pricing, when the updates show on the UI, and in reports delivered or API data pulled.